Mailinglist Archive: opensuse-updates (98 mails)

< Previous Next >
openSUSE-RU-2015:0632-1: moderate: Recommended update for hylafax+
openSUSE Recommended Update: Recommended update for hylafax+
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:0632-1
Rating: moderate
References: #856906 #922017
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This recommended udpate for hylafax+ fixes the following issues:
- Changed Obsoletes to Conflicts also for hylafax-client (boo#856906)
- Move libfaxutil into its own sub package (boo#922017)
- Fix standalone hylafax+-client fallout


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-276=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

hylafax+-5.5.5-6.1
hylafax+-client-5.5.5-6.1
hylafax+-client-debuginfo-5.5.5-6.1
hylafax+-debuginfo-5.5.5-6.1
hylafax+-debugsource-5.5.5-6.1
libfaxutil5_5_5-5.5.5-6.1
libfaxutil5_5_5-debuginfo-5.5.5-6.1


References:

https://bugzilla.suse.com/856906
https://bugzilla.suse.com/922017


< Previous Next >
This Thread
  • No further messages