Mailinglist Archive: opensuse-updates (98 mails)

< Previous Next >
openSUSE-RU-2015:0625-1: moderate: Recommended update for lvm2
openSUSE Recommended Update: Recommended update for lvm2
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:0625-1
Rating: moderate
References: #923021
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This recommended update for lvm2 fixes the following issue:
- Fix raid metadata miscaculation (bsc#923021)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-273=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

lvm2-2.02.98-43.21.1
lvm2-clvm-2.02.98-43.21.1
lvm2-clvm-debuginfo-2.02.98-43.21.1
lvm2-cmirrord-2.02.98-43.21.1
lvm2-cmirrord-debuginfo-2.02.98-43.21.1
lvm2-debuginfo-2.02.98-43.21.1
lvm2-debugsource-2.02.98-43.21.1
lvm2-devel-2.02.98-43.21.1


References:

https://bugzilla.suse.com/923021


< Previous Next >
This Thread
  • No further messages