Mailinglist Archive: opensuse-updates (98 mails)

< Previous Next >
openSUSE-RU-2015:0599-1: moderate: Recommended update for empathy
openSUSE Recommended Update: Recommended update for empathy
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:0599-1
Rating: moderate
References:
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has 0 recommended fixes can now be installed.

Description:

This recommended update provides version 3.12.8 of empathy and fixes the
following issues:
- User help suggests "ignore SSL certificate errors" option for Jabber
accounts "if you trust the server you are connecting to". (bgo#705326)
- goa-mc-plugin: Remove Facebook chat using Jabber, after Facebook dropped
support for XMPP in version 2.0 of the Graph API. (bgo#746100)
- Updated translations.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-262=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

empathy-3.12.8-4.1
empathy-debuginfo-3.12.8-4.1
empathy-debugsource-3.12.8-4.1
telepathy-mission-control-plugin-goa-3.12.8-4.1
telepathy-mission-control-plugin-goa-debuginfo-3.12.8-4.1

- openSUSE 13.2 (noarch):

empathy-lang-3.12.8-4.1


References:



< Previous Next >
This Thread
  • No further messages