Mailinglist Archive: opensuse-updates (98 mails)

< Previous Next >
openSUSE-SU-2015:0527-1: moderate: Security update for gdm
openSUSE Security Update: Security update for gdm
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:0527-1
Rating: moderate
References: #900836
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:

The GNOME Display Manager was updated to fix one security issue:

- Removed gdm-fingerprint and gdm-smartcard pamfiles that allowed
unlocking the screen without password or fingerprint if fingerprint
reader support was enabled. (boo#900836).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-240=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

gdm-3.14.1-4.1
gdm-debuginfo-3.14.1-4.1
gdm-debugsource-3.14.1-4.1
gdm-devel-3.14.1-4.1
libgdm1-3.14.1-4.1
libgdm1-debuginfo-3.14.1-4.1
typelib-1_0-Gdm-1_0-3.14.1-4.1

- openSUSE 13.2 (noarch):

gdm-branding-upstream-3.14.1-4.1
gdm-lang-3.14.1-4.1
gdmflexiserver-3.14.1-4.1


References:

https://bugzilla.suse.com/900836


< Previous Next >
This Thread
  • No further messages