Mailinglist Archive: opensuse-updates (98 mails)

< Previous Next >
openSUSE-RU-2015:0471-1: moderate: Introduce hylafax+
openSUSE Recommended Update: Introduce hylafax+
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:0471-1
Rating: moderate
References: #856906
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This recommended update introduces hylafax+ version 5.5.5 which replaces
hylafax. Amongst other things, it fixes boo#856906, missing systemd
configuration files for faxgetty in Hylafax. For a detailed description,
please refer to the changelog.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-213=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

hylafax+-5.5.5-2.1
hylafax+-client-5.5.5-2.1
hylafax+-client-debuginfo-5.5.5-2.1
hylafax+-debuginfo-5.5.5-2.1
hylafax+-debugsource-5.5.5-2.1


References:

https://bugzilla.suse.com/856906


< Previous Next >
This Thread
  • No further messages