Mailinglist Archive: opensuse-updates (98 mails)

< Previous Next >
openSUSE-SU-2015:0418-1: moderate: Security update for apache2
openSUSE Security Update: Security update for apache2
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:0418-1
Rating: moderate
References: #918352
Cross-References: CVE-2015-0228
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

apache2 was updated to fix one security issue.

This security issue was fixed:
- CVE-2015-0228: Mod_lua websocket DoS (bnc#918352).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-191=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

apache2-2.4.10-16.1
apache2-debuginfo-2.4.10-16.1
apache2-debugsource-2.4.10-16.1
apache2-devel-2.4.10-16.1
apache2-event-2.4.10-16.1
apache2-event-debuginfo-2.4.10-16.1
apache2-example-pages-2.4.10-16.1
apache2-prefork-2.4.10-16.1
apache2-prefork-debuginfo-2.4.10-16.1
apache2-utils-2.4.10-16.1
apache2-utils-debuginfo-2.4.10-16.1
apache2-worker-2.4.10-16.1
apache2-worker-debuginfo-2.4.10-16.1

- openSUSE 13.2 (noarch):

apache2-doc-2.4.10-16.1


References:

http://support.novell.com/security/cve/CVE-2015-0228.html
https://bugzilla.suse.com/918352


< Previous Next >
This Thread
  • No further messages