Mailinglist Archive: opensuse-updates (101 mails)

< Previous Next >
openSUSE-RU-2015:0266-1: moderate: Recommended update for vm-install
openSUSE Recommended Update: Recommended update for vm-install
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:0266-1
Rating: moderate
References: #857916 #913744 #915102
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has three recommended fixes can now be
installed.

Description:

This recommended update for vm-install fixes the following issues:
- Several important bug fixes
* bnc#915102 - vm-install is broken
* bnc#857916 - keymap option not passed to xen vm
* bnc#913744 - DomU upgrade from SLES 11 SP3 to SLES 12 using
installation source doesn't give you the option to upgrade
* Fix get_running_vms parsing for libvirt managed VMs.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-130=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

vm-install-0.8.38-8.1


References:

https://bugzilla.suse.com/show_bug.cgi?id=857916
https://bugzilla.suse.com/show_bug.cgi?id=913744
https://bugzilla.suse.com/show_bug.cgi?id=915102


< Previous Next >
This Thread
  • No further messages