Mailinglist Archive: opensuse-updates (101 mails)

< Previous Next >
openSUSE-RU-2015:0261-1: Recommended update for cloud-init
openSUSE Recommended Update: Recommended update for cloud-init
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:0261-1
Rating: low
References: #914920
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This recommended update for cloud-init fixes the following issues:

- Remove Requires for python-yaml . There's already the right
requirement for python-PyYAML

- fixed syntax error in dmidecode on ppc64 patch (bnc#914920)

- users-groups module checks if the account is locked by calling
'passwd -l' which is ok but it should not raise if the account is
already locked. This patch will cause lock_passwd to raise only if
the account locking failed
cloud-init-no-user-lock-if-already-locked.patch


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-131=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

cloud-init-0.7.5-5.4.1
cloud-init-doc-0.7.5-5.4.1
cloud-init-test-0.7.5-5.4.1


References:

https://bugzilla.suse.com/show_bug.cgi?id=914920


< Previous Next >
This Thread
  • No further messages