Mailinglist Archive: opensuse-updates (89 mails)

< Previous Next >
openSUSE-SU-2015:0159-1: moderate: Security update for git
openSUSE Security Update: Security update for git
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:0159-1
Rating: moderate
References: #910756
Cross-References: CVE-2014-9390
Affected Products:
openSUSE 13.2
openSUSE 13.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update fixes the following security issue:
- CVE-2014-9390: arbitrary command execution vulnerability on
case-insensitive file system ( bnc#910756)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-80

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-80

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (x86_64):

git-2.1.4-9.6
git-arch-2.1.4-9.6
git-core-2.1.4-9.6
git-core-debuginfo-2.1.4-9.6
git-cvs-2.1.4-9.6
git-daemon-2.1.4-9.6
git-daemon-debuginfo-2.1.4-9.6
git-debugsource-2.1.4-9.6
git-email-2.1.4-9.6
git-gui-2.1.4-9.6
git-svn-2.1.4-9.6
git-svn-debuginfo-2.1.4-9.6
git-web-2.1.4-9.6
gitk-2.1.4-9.6

- openSUSE 13.2 (noarch):

git-doc-2.1.4-9.7

- openSUSE 13.2 (i586):

git-2.1.4-9.7
git-arch-2.1.4-9.7
git-core-2.1.4-9.7
git-core-debuginfo-2.1.4-9.7
git-cvs-2.1.4-9.7
git-daemon-2.1.4-9.7
git-daemon-debuginfo-2.1.4-9.7
git-debugsource-2.1.4-9.7
git-email-2.1.4-9.7
git-gui-2.1.4-9.7
git-svn-2.1.4-9.7
git-svn-debuginfo-2.1.4-9.7
git-web-2.1.4-9.7
gitk-2.1.4-9.7

- openSUSE 13.1 (i586 x86_64):

git-1.8.4.5-3.8.4
git-arch-1.8.4.5-3.8.4
git-core-1.8.4.5-3.8.4
git-core-debuginfo-1.8.4.5-3.8.4
git-cvs-1.8.4.5-3.8.4
git-daemon-1.8.4.5-3.8.4
git-daemon-debuginfo-1.8.4.5-3.8.4
git-debugsource-1.8.4.5-3.8.4
git-email-1.8.4.5-3.8.4
git-gui-1.8.4.5-3.8.4
git-remote-helpers-1.8.4.5-3.8.4
git-svn-1.8.4.5-3.8.4
git-svn-debuginfo-1.8.4.5-3.8.4
git-web-1.8.4.5-3.8.4
gitk-1.8.4.5-3.8.4


References:

http://support.novell.com/security/cve/CVE-2014-9390.html
https://bugzilla.suse.com/show_bug.cgi?id=910756


< Previous Next >
This Thread
  • No further messages