Mailinglist Archive: opensuse-updates (89 mails)

< Previous Next >
openSUSE-RU-2015:0122-1: moderate: recommended udpate for llvm
openSUSE Recommended Update: recommended udpate for llvm
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:0122-1
Rating: moderate
References:
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has 0 recommended fixes can now be installed.

Description:

This recommended udpate for llvm fixes the following issue:
- Conditionalize libcxx{abi} build on build_libcxx variable
- Turn libc++.so into an ldscript so it links to libc++abi automatically.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-61

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

libLLVM-3.5.0-7.1
libLLVM-debuginfo-3.5.0-7.1
libclang-3.5.0-7.1
libclang-debuginfo-3.5.0-7.1
llvm-3.5.0-7.1
llvm-clang-3.5.0-7.1
llvm-clang-debuginfo-3.5.0-7.1
llvm-clang-devel-3.5.0-7.1
llvm-debuginfo-3.5.0-7.1
llvm-debugsource-3.5.0-7.1
llvm-devel-3.5.0-7.1
llvm-devel-debuginfo-3.5.0-7.1
llvm-vim-plugins-3.5.0-7.1
python-clang-3.5.0-7.1

- openSUSE 13.2 (x86_64):

libLLVM-32bit-3.5.0-7.1
libLLVM-debuginfo-32bit-3.5.0-7.1
libclang-32bit-3.5.0-7.1
libclang-debuginfo-32bit-3.5.0-7.1
lldb-3.5.0-7.1
lldb-debuginfo-3.5.0-7.1
lldb-devel-3.5.0-7.1


References:



< Previous Next >
This Thread
  • No further messages