Mailinglist Archive: opensuse-updates (113 mails)

< Previous Next >
openSUSE-SU-2014:1720-1: moderate: Security update for file
openSUSE Security Update: Security update for file
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:1720-1
Rating: moderate
References:
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:

This file update fixes the following two security issues:

- bsc#910252: multiple denial of service issues (resource consumption)
(CVE-2014-8116)
- bsc#910253: denial of service issue (resource consumption)
(CVE-2014-8117)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2014-817

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

file-5.19-3.8.1
file-debuginfo-5.19-3.8.1
file-debugsource-5.19-3.8.1
file-devel-5.19-3.8.1
file-magic-5.19-3.8.1
libmagic1-5.19-3.8.1
libmagic1-debuginfo-5.19-3.8.1
python-magic-5.19-3.8.1

- openSUSE 13.2 (x86_64):

libmagic1-32bit-5.19-3.8.1
libmagic1-debuginfo-32bit-5.19-3.8.1


References:



< Previous Next >
This Thread
  • No further messages