Mailinglist Archive: opensuse-updates (113 mails)

< Previous Next >
openSUSE-SU-2014:1682-1: moderate: Security update for libksba
openSUSE Security Update: Security update for libksba
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:1682-1
Rating: moderate
References: #907074
Cross-References: CVE-2014-9087
Affected Products:
openSUSE 13.2
openSUSE 13.1
openSUSE 12.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This libksba update fixes the following security issue:

- bnc#907074: buffer overflow in OID processing (CVE-2014-9087)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2014-799

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-799

- openSUSE 12.3:

zypper in -t patch openSUSE-2014-799

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

libksba-debugsource-1.3.1-4.1
libksba-devel-1.3.1-4.1
libksba8-1.3.1-4.1
libksba8-debuginfo-1.3.1-4.1

- openSUSE 13.1 (i586 x86_64):

libksba-debugsource-1.3.0-5.4.1
libksba-devel-1.3.0-5.4.1
libksba8-1.3.0-5.4.1
libksba8-debuginfo-1.3.0-5.4.1

- openSUSE 12.3 (i586 x86_64):

libksba-debugsource-1.3.0-3.4.1
libksba-devel-1.3.0-3.4.1
libksba8-1.3.0-3.4.1
libksba8-debuginfo-1.3.0-3.4.1


References:

http://support.novell.com/security/cve/CVE-2014-9087.html
https://bugzilla.suse.com/show_bug.cgi?id=907074


< Previous Next >
This Thread
  • No further messages