Mailinglist Archive: opensuse-updates (113 mails)

< Previous Next >
openSUSE-SU-2014:1590-1: moderate: Security update for apache2-mod_wsgi
openSUSE Security Update: Security update for apache2-mod_wsgi
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:1590-1
Rating: moderate
References: #903961
Cross-References: CVE-2014-8583
Affected Products:
openSUSE 13.1
openSUSE 12.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

apache2-mod_wsgi was updated to fix one security issue.

This security issue was fixed:
- Failure to handle errors when attempting to drop group privileges
(CVE-2014-8583).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-753

- openSUSE 12.3:

zypper in -t patch openSUSE-2014-753

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

apache2-mod_wsgi-3.4-2.28.1
apache2-mod_wsgi-debuginfo-3.4-2.28.1
apache2-mod_wsgi-debugsource-3.4-2.28.1

- openSUSE 12.3 (i586 x86_64):

apache2-mod_wsgi-3.3-12.8.1
apache2-mod_wsgi-debuginfo-3.3-12.8.1
apache2-mod_wsgi-debugsource-3.3-12.8.1


References:

http://support.novell.com/security/cve/CVE-2014-8583.html
https://bugzilla.suse.com/show_bug.cgi?id=903961


< Previous Next >
This Thread
  • No further messages