Mailinglist Archive: opensuse-updates (114 mails)

< Previous Next >
openSUSE-SU-2014:1514-1: moderate: Security update for rubygem-sprockets
openSUSE Security Update: Security update for rubygem-sprockets
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:1514-1
Rating: moderate
References: #903658
Cross-References: CVE-2014-7819
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

rubygem-sprockets was updated to fix one security issue.

This security issue was fixed:
- Arbitrary file existence disclosure (CVE-2014-7819).

To enable this update rubygem-tilt-1_4 was added to openSUSE and installed
with the update.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2014-722

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

rubygem-sprockets-2.12.1-2.4.1
rubygem-sprockets-doc-2.12.1-2.4.1
rubygem-tilt-1_4-1.4.1-2.1
rubygem-tilt-1_4-doc-1.4.1-2.1
rubygem-tilt-1_4-testsuite-1.4.1-2.1


References:

http://support.novell.com/security/cve/CVE-2014-7819.html
https://bugzilla.suse.com/show_bug.cgi?id=903658


< Previous Next >
This Thread
  • No further messages