Mailinglist Archive: opensuse-updates (114 mails)

< Previous Next >
openSUSE-SU-2014:1502-1: moderate: Security update for rubygem-sprockets-2_1
openSUSE Security Update: Security update for rubygem-sprockets-2_1
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:1502-1
Rating: moderate
References: #903658
Cross-References: CVE-2014-7819
Affected Products:
openSUSE 13.2
openSUSE 13.1
openSUSE 12.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

rubygem-sprockets-2_1 was updated to fix one security issue.

This security issue was fixed:
- Arbitrary file existence disclosure (CVE-2014-7819).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2014-716

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-716

- openSUSE 12.3:

zypper in -t patch openSUSE-2014-716

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

rubygem-sprockets-2_1-2.1.3-8.4.1
rubygem-sprockets-2_1-doc-2.1.3-8.4.1

- openSUSE 13.1 (i586 x86_64):

rubygem-sprockets-2_1-2.1.3-6.4.1
rubygem-sprockets-2_1-doc-2.1.3-6.4.1

- openSUSE 12.3 (i586 x86_64):

rubygem-sprockets-2_1-2.1.3-4.4.1
rubygem-sprockets-2_1-doc-2.1.3-4.4.1


References:

http://support.novell.com/security/cve/CVE-2014-7819.html
https://bugzilla.suse.com/show_bug.cgi?id=903658


< Previous Next >
This Thread
  • No further messages