Mailinglist Archive: opensuse-updates (114 mails)

< Previous Next >
openSUSE-RU-2014:1359-1: digikam: Version bump to 4.4.0, Bugfixes and adjustements needed for libkexiv2 4.14.2
openSUSE Recommended Update: digikam: Version bump to 4.4.0, Bugfixes and
adjustements needed for libkexiv2 4.14.2
______________________________________________________________________________

Announcement ID: openSUSE-RU-2014:1359-1
Rating: low
References:
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has 0 recommended fixes can now be installed.

Description:

This update fixes the following issues with digikam:


- Added patch to fix builds with KDE 4.14.x

- Update to 4.4.0 digikam:
- General : Navigate between pictures using PageUp/PageDown is now
possible while editing properties through captions/tags sidebar.
- General : New keyboard shortcuts to improve usability while photo
review (as to switch focus on text edit widget, or to toogle tags
view).
- General : New keyboard shortcut to switch on/off color managed
view for thumbnails and preview.
- AlbumGUI : Album preview can be displayed in tooltip.
- SlideShow : Labels and Tags keyboard shortcuts can be used while
slideshow.
- SlideShow : Support multi-monitors computer.
- 50 fixed bugs

kipi-plugins:
- PiwigoExport : Allow to upload videos (OGG, MP4 and WEBM) if the
Piwigo server accept them.
- PiwigoExport : Remove the support of old Piwigo API.
- 1 fixed bug (kde#337943)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2014-623

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

digikam-4.4.0-5.1
digikam-debuginfo-4.4.0-5.1
digikam-debugsource-4.4.0-5.1
kipi-plugins-4.4.0-5.1
kipi-plugins-acquireimage-4.4.0-5.1
kipi-plugins-acquireimage-debuginfo-4.4.0-5.1
kipi-plugins-debuginfo-4.4.0-5.1
kipi-plugins-geolocation-4.4.0-5.1
kipi-plugins-geolocation-debuginfo-4.4.0-5.1
libkface-devel-4.4.0-5.1
libkface2-4.4.0-5.1
libkface2-debuginfo-4.4.0-5.1
libkgeomap-devel-4.4.0-5.1
libkgeomap1-4.4.0-5.1
libkgeomap1-debuginfo-4.4.0-5.1
libmediawiki-devel-4.4.0-5.1
libmediawiki1-4.4.0-5.1
libmediawiki1-debuginfo-4.4.0-5.1

- openSUSE 13.2 (noarch):

digikam-doc-4.4.0-5.1
digikam-lang-4.4.0-5.1
kipi-plugins-lang-4.4.0-5.1
libkgeomap-lang-4.4.0-5.1


References:



< Previous Next >
This Thread
  • No further messages