Mailinglist Archive: opensuse-updates (40 mails)

< Previous Next >
openSUSE-SU-2014:1280-1: moderate: phpMyAdmin to
openSUSE Security Update: phpMyAdmin to
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:1280-1
Rating: moderate
References: #899452
Cross-References: CVE-2014-7217
Affected Products:
openSUSE 13.2
openSUSE 13.1
openSUSE 12.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

phpMyAdmin was updated fix a security issues [CVE-2014-7217] This update
contains a fix for a cross-site scripting vulnerability in the table
search and table structure pages which could be trigged with a crafted
ENUM value.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2014-581

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-581

- openSUSE 12.3:

zypper in -t patch openSUSE-2014-581

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (noarch):

phpMyAdmin-4.2.9.1-4.1

- openSUSE 13.1 (noarch):

phpMyAdmin-4.1.14.5-16.1

- openSUSE 12.3 (noarch):

phpMyAdmin-4.1.14.5-1.24.1


References:

http://support.novell.com/security/cve/CVE-2014-7217.html
https://bugzilla.suse.com/show_bug.cgi?id=899452


< Previous Next >
This Thread
  • No further messages