Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-RU-2014:1094-1: p11-kit: apply patches to avoid errors from certificates with invalid public key
openSUSE Recommended Update: p11-kit: apply patches to avoid errors from
certificates with invalid public key
______________________________________________________________________________

Announcement ID: openSUSE-RU-2014:1094-1
Rating: low
References: #890908
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:



This update fixes the following issues with p11-kit:

- fdo#82328/bnc#890908: applied patches to avoid errors from
certificates with invalid public key


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-527

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

libp11-kit0-0.20.1-2.4.1
libp11-kit0-debuginfo-0.20.1-2.4.1
p11-kit-0.20.1-2.4.1
p11-kit-debuginfo-0.20.1-2.4.1
p11-kit-debugsource-0.20.1-2.4.1
p11-kit-devel-0.20.1-2.4.1
p11-kit-nss-trust-0.20.1-2.4.1
p11-kit-tools-0.20.1-2.4.1
p11-kit-tools-debuginfo-0.20.1-2.4.1

- openSUSE 13.1 (x86_64):

libp11-kit0-32bit-0.20.1-2.4.1
libp11-kit0-debuginfo-32bit-0.20.1-2.4.1
p11-kit-32bit-0.20.1-2.4.1
p11-kit-debuginfo-32bit-0.20.1-2.4.1


References:

https://bugzilla.novell.com/890908


< Previous Next >
This Thread
  • No further messages