Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-RU-2014:1078-1: kup: fix Requires in spec-file
openSUSE Recommended Update: kup: fix Requires in spec-file
______________________________________________________________________________

Announcement ID: openSUSE-RU-2014:1078-1
Rating: low
References: #893387
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following issue with kup:
- fix Requires in .spec


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-523

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

kup-client-0.3.2-6.4.1
kup-server-0.3.2-6.4.1


References:

https://bugzilla.novell.com/893387


< Previous Next >
This Thread
  • No further messages