Mailinglist Archive: opensuse-updates (48 mails)

< Previous Next >
openSUSE-SU-2014:1020-1: critical: update for flash-player
openSUSE Security Update: update for flash-player
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:1020-1
Rating: critical
References: #891688
Cross-References: CVE-2014-0538 CVE-2014-0540 CVE-2014-0541
CVE-2014-0542 CVE-2014-0543 CVE-2014-0544
CVE-2014-0545
Affected Products:
openSUSE 13.1:NonFree
openSUSE 12.3:NonFree
______________________________________________________________________________

An update that fixes 7 vulnerabilities is now available.

Description:

This critical flash-player update fixes the following CVEs:

- Security update to 11.2.202.400 (bnc#891688):
* APSB14-18, CVE-2014-0538, CVE-2014-0540, CVE-2014-0541, CVE-2014-0542,
CVE-2014-0543, CVE-2014-0544, CVE-2014-0545


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:NonFree:

zypper in -t patch openSUSE-2014-494

- openSUSE 12.3:NonFree:

zypper in -t patch openSUSE-2014-494

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1:NonFree (i586 x86_64):

flash-player-11.2.202.400-62.1
flash-player-gnome-11.2.202.400-62.1
flash-player-kde4-11.2.202.400-62.1

- openSUSE 12.3:NonFree (i586 x86_64):

flash-player-11.2.202.400-2.88.1
flash-player-gnome-11.2.202.400-2.88.1
flash-player-kde4-11.2.202.400-2.88.1


References:

http://support.novell.com/security/cve/CVE-2014-0538.html
http://support.novell.com/security/cve/CVE-2014-0540.html
http://support.novell.com/security/cve/CVE-2014-0541.html
http://support.novell.com/security/cve/CVE-2014-0542.html
http://support.novell.com/security/cve/CVE-2014-0543.html
http://support.novell.com/security/cve/CVE-2014-0544.html
http://support.novell.com/security/cve/CVE-2014-0545.html
https://bugzilla.novell.com/891688


< Previous Next >
This Thread
  • No further messages