Mailinglist Archive: opensuse-updates (48 mails)

< Previous Next >
openSUSE-SU-2014:0986-1: moderate: update exim to version 4.83
openSUSE Security Update: update exim to version 4.83
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:0986-1
Rating: moderate
References: #764120 #888520
Cross-References: CVE-2012-5671 CVE-2014-2957 CVE-2014-2972

Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes three vulnerabilities is now available.

Description:

This release of Exim includes one incompatible fix: the behavior of
expansion of arguments to math comparison functions (<, <=, =, =>, >) was
unexpected, expanding the values twice; CVE-2014-2972; (bnc#888520). This
update also addresses CVE-2012-5671, CVE-2014-2957, and the bugs 764120
and 888520.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2014-73

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

exim-4.83-27.1
exim-debuginfo-4.83-27.1
exim-debugsource-4.83-27.1
eximon-4.83-27.1
eximon-debuginfo-4.83-27.1
eximstats-html-4.83-27.1


References:

http://support.novell.com/security/cve/CVE-2012-5671.html
http://support.novell.com/security/cve/CVE-2014-2957.html
http://support.novell.com/security/cve/CVE-2014-2972.html
https://bugzilla.novell.com/764120
https://bugzilla.novell.com/888520


< Previous Next >
This Thread
  • No further messages