Mailinglist Archive: opensuse-updates (48 mails)

< Previous Next >
openSUSE-SU-2014:0978-1: moderate: update for jbigkit
openSUSE Security Update: update for jbigkit
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:0978-1
Rating: moderate
References: #870855
Cross-References: CVE-2013-6369
Affected Products:
openSUSE 13.1
openSUSE 12.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


The following security issue is fixed in this update
- [bnc#870855] - CVE-2013-6369: jbigkit buffer overflow


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-490

- openSUSE 12.3:

zypper in -t patch openSUSE-2014-490

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

jbigkit-2.0-10.4.1
jbigkit-debuginfo-2.0-10.4.1
jbigkit-debugsource-2.0-10.4.1
libjbig-devel-2.0-10.4.1
libjbig2-2.0-10.4.1
libjbig2-debuginfo-2.0-10.4.1

- openSUSE 13.1 (x86_64):

libjbig-devel-32bit-2.0-10.4.1
libjbig2-32bit-2.0-10.4.1
libjbig2-debuginfo-32bit-2.0-10.4.1

- openSUSE 12.3 (i586 x86_64):

jbigkit-2.0-6.4.1
libjbig-devel-2.0-6.4.1
libjbig2-2.0-6.4.1

- openSUSE 12.3 (x86_64):

libjbig-devel-32bit-2.0-6.4.1
libjbig2-32bit-2.0-6.4.1


References:

http://support.novell.com/security/cve/CVE-2013-6369.html
https://bugzilla.novell.com/870855


< Previous Next >
This Thread
  • No further messages