Mailinglist Archive: opensuse-updates (46 mails)

< Previous Next >
openSUSE-SU-2014:0946-1: moderate: update for pulseaudio
openSUSE Security Update: update for pulseaudio
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:0946-1
Rating: moderate
References:
Cross-References: CVE-2014-3970
Affected Products:
openSUSE 13.1
openSUSE 12.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update fixes the following security issue: (bnc#881524)
CVE-2014-3970 - Denial of service in module-rtp-recv


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-

- openSUSE 12.3:

zypper in -t patch openSUSE-2014-

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

libpulse-devel-4.0.git.270.g9490a-12.1
libpulse-mainloop-glib0-4.0.git.270.g9490a-12.1
libpulse-mainloop-glib0-debuginfo-4.0.git.270.g9490a-12.1
libpulse0-4.0.git.270.g9490a-12.1
libpulse0-debuginfo-4.0.git.270.g9490a-12.1
pulseaudio-4.0.git.270.g9490a-12.1
pulseaudio-debuginfo-4.0.git.270.g9490a-12.1
pulseaudio-debugsource-4.0.git.270.g9490a-12.1
pulseaudio-esound-compat-4.0.git.270.g9490a-12.1
pulseaudio-gdm-hooks-4.0.git.270.g9490a-12.1
pulseaudio-module-bluetooth-4.0.git.270.g9490a-12.1
pulseaudio-module-bluetooth-debuginfo-4.0.git.270.g9490a-12.1
pulseaudio-module-gconf-4.0.git.270.g9490a-12.1
pulseaudio-module-gconf-debuginfo-4.0.git.270.g9490a-12.1
pulseaudio-module-jack-4.0.git.270.g9490a-12.1
pulseaudio-module-jack-debuginfo-4.0.git.270.g9490a-12.1
pulseaudio-module-lirc-4.0.git.270.g9490a-12.1
pulseaudio-module-lirc-debuginfo-4.0.git.270.g9490a-12.1
pulseaudio-module-x11-4.0.git.270.g9490a-12.1
pulseaudio-module-x11-debuginfo-4.0.git.270.g9490a-12.1
pulseaudio-module-zeroconf-4.0.git.270.g9490a-12.1
pulseaudio-module-zeroconf-debuginfo-4.0.git.270.g9490a-12.1
pulseaudio-system-wide-4.0.git.270.g9490a-12.1
pulseaudio-utils-4.0.git.270.g9490a-12.1
pulseaudio-utils-debuginfo-4.0.git.270.g9490a-12.1

- openSUSE 13.1 (x86_64):

libpulse-mainloop-glib0-32bit-4.0.git.270.g9490a-12.1
libpulse-mainloop-glib0-debuginfo-32bit-4.0.git.270.g9490a-12.1
libpulse0-32bit-4.0.git.270.g9490a-12.1
libpulse0-debuginfo-32bit-4.0.git.270.g9490a-12.1

- openSUSE 13.1 (noarch):

pulseaudio-lang-4.0.git.270.g9490a-12.1

- openSUSE 12.3 (i586 x86_64):

libpulse-devel-3.0-1.10.1
libpulse-mainloop-glib0-3.0-1.10.1
libpulse-mainloop-glib0-debuginfo-3.0-1.10.1
libpulse0-3.0-1.10.1
libpulse0-debuginfo-3.0-1.10.1
pulseaudio-3.0-1.10.1
pulseaudio-debuginfo-3.0-1.10.1
pulseaudio-debugsource-3.0-1.10.1
pulseaudio-esound-compat-3.0-1.10.1
pulseaudio-gdm-hooks-3.0-1.10.1
pulseaudio-module-bluetooth-3.0-1.10.1
pulseaudio-module-bluetooth-debuginfo-3.0-1.10.1
pulseaudio-module-gconf-3.0-1.10.1
pulseaudio-module-gconf-debuginfo-3.0-1.10.1
pulseaudio-module-jack-3.0-1.10.1
pulseaudio-module-jack-debuginfo-3.0-1.10.1
pulseaudio-module-lirc-3.0-1.10.1
pulseaudio-module-lirc-debuginfo-3.0-1.10.1
pulseaudio-module-x11-3.0-1.10.1
pulseaudio-module-x11-debuginfo-3.0-1.10.1
pulseaudio-module-zeroconf-3.0-1.10.1
pulseaudio-module-zeroconf-debuginfo-3.0-1.10.1
pulseaudio-utils-3.0-1.10.1
pulseaudio-utils-debuginfo-3.0-1.10.1

- openSUSE 12.3 (x86_64):

libpulse-mainloop-glib0-32bit-3.0-1.10.1
libpulse-mainloop-glib0-debuginfo-32bit-3.0-1.10.1
libpulse0-32bit-3.0-1.10.1
libpulse0-debuginfo-32bit-3.0-1.10.1

- openSUSE 12.3 (noarch):

pulseaudio-lang-3.0-1.10.1


References:

http://support.novell.com/security/cve/CVE-2014-3970.html


< Previous Next >
This Thread
  • No further messages