Mailinglist Archive: opensuse-updates (86 mails)

< Previous Next >
openSUSE-SU-2014:0706-1: moderate: mumble: Fixed remote DoS vulnerabilities
openSUSE Security Update: mumble: Fixed remote DoS vulnerabilities
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:0706-1
Rating: moderate
References: #877969 #877971
Cross-References: CVE-2014-3755 CVE-2014-3756
Affected Products:
openSUSE 13.1
openSUSE 12.3
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

mumble was updated to fix two security issues.
- The Mumble client did not properly HTML-escape some external strings
before using them in a rich-text (HTML) context (CVE-2014-3756).
- SVG images with local file references could trigger client DoS
(CVE-2014-3755).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-387

- openSUSE 12.3:

zypper in -t patch openSUSE-2014-387

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

mumble-1.2.6-2.12.2
mumble-debuginfo-1.2.6-2.12.2
mumble-debugsource-1.2.6-2.12.2
mumble-server-1.2.6-2.12.2
mumble-server-debuginfo-1.2.6-2.12.2

- openSUSE 13.1 (x86_64):

mumble-32bit-1.2.6-2.12.2
mumble-debuginfo-32bit-1.2.6-2.12.2

- openSUSE 12.3 (i586 x86_64):

mumble-1.2.6-21.8.1
mumble-debuginfo-1.2.6-21.8.1
mumble-debugsource-1.2.6-21.8.1
mumble-server-1.2.6-21.8.1
mumble-server-debuginfo-1.2.6-21.8.1

- openSUSE 12.3 (x86_64):

mumble-32bit-1.2.6-21.8.1
mumble-debuginfo-32bit-1.2.6-21.8.1


References:

http://support.novell.com/security/cve/CVE-2014-3755.html
http://support.novell.com/security/cve/CVE-2014-3756.html
https://bugzilla.novell.com/877969
https://bugzilla.novell.com/877971


< Previous Next >
This Thread
  • No further messages