Mailinglist Archive: opensuse-updates (86 mails)

< Previous Next >
openSUSE-SU-2014:0620-1: moderate: update for python-eyeD3
openSUSE Security Update: update for python-eyeD3
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:0620-1
Rating: moderate
References: #863744
Cross-References: CVE-2014-1934
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This python-eyeD3 fixes the following security issue.

- bnc#863744: Fixed insecure use of temporary files
(CVE-2014-1934).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-348

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (noarch):

python-eyeD3-0.7.3-3.4.1


References:

http://support.novell.com/security/cve/CVE-2014-1934.html
https://bugzilla.novell.com/863744


< Previous Next >
This Thread
  • No further messages