Mailinglist Archive: opensuse-updates (108 mails)

< Previous Next >
openSUSE-RU-2014:0136-1: important: qtcurve-gtk2: Removed patch from previous update which caused problems
openSUSE Recommended Update: qtcurve-gtk2: Removed patch from previous
update which caused problems
______________________________________________________________________________

Announcement ID: openSUSE-RU-2014:0136-1
Rating: important
References: #859469
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following issue with qtcurve-gtk2:
- bnc#859469: Removed patch from previous update after this
caused problems with SIGCHILD handler


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-82

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

qtcurve-gtk2-1.8.16-2.8.1
qtcurve-gtk2-debuginfo-1.8.16-2.8.1

- openSUSE 13.1 (x86_64):

qtcurve-gtk2-32bit-1.8.16-2.8.1
qtcurve-gtk2-debuginfo-32bit-1.8.16-2.8.1


References:

https://bugzilla.novell.com/859469


< Previous Next >
This Thread
  • No further messages