Mailinglist Archive: opensuse-updates (108 mails)

< Previous Next >
openSUSE-RU-2014:0087-1: moderate: libQtWebKit4: provide compat "qtwebkit"
openSUSE Recommended Update: libQtWebKit4: provide compat "qtwebkit"
______________________________________________________________________________

Announcement ID: openSUSE-RU-2014:0087-1
Rating: moderate
References: #857497
Affected Products:
openSUSE 12.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


LibQtWebKit4 was updated with a compat provides to
"qtwebkit" (bnc#857497)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2014-52

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

libQtWebKit-devel-4.8.4+2.2.0-3.9.1
libQtWebKit4-4.8.4+2.2.0-3.9.1
libQtWebKit4-debuginfo-4.8.4+2.2.0-3.9.1
libQtWebKit4-debugsource-4.8.4+2.2.0-3.9.1

- openSUSE 12.3 (x86_64):

libQtWebKit4-32bit-4.8.4+2.2.0-3.9.1
libQtWebKit4-debuginfo-32bit-4.8.4+2.2.0-3.9.1


References:

https://bugzilla.novell.com/857497


< Previous Next >
This Thread
  • No further messages