Mailinglist Archive: opensuse-updates (108 mails)

< Previous Next >
openSUSE-RU-2014:0040-1: important: acroread: not supported anymore
openSUSE Recommended Update: acroread: not supported anymore
______________________________________________________________________________

Announcement ID: openSUSE-RU-2014:0040-1
Rating: important
References: #843835
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

Adobe discontinued the Adobe Reader 9 for Linux in June
2013 and has not fixed and will not fix any further
security issues in it.

As there is no new version, it is officially out of support.

After the SUSE Security Team also Evergreen team strongly
recommends to not use it anymore.

Installing this update will deinstall the plugin package to
avoid automatic exploitation via PDF embedded in webpages
or emails.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2014-4

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586):

acroread-9.5.5-22.1


References:

https://bugzilla.novell.com/843835


< Previous Next >
This Thread
  • No further messages