Mailinglist Archive: opensuse-updates (108 mails)

< Previous Next >
openSUSE-RU-2014:0030-1: froxlor: Update to version 0.9.31
openSUSE Recommended Update: froxlor: Update to version 0.9.31
______________________________________________________________________________

Announcement ID: openSUSE-RU-2014:0030-1
Rating: low
References: #846355
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following issues with froxlor:
- bnc#846355: upstream upragde to version 0.9.31
+ Completely redesigned dashboard in Sparkle-theme
+ added new template-variables for the 'customer welcome
email' template: SERVER_HOSTNAME, SERVER_IP,
SERVER_PORT and DOMAINNAME
+ added logical operators (<, > and =) which can be used
when searching for numeric values, e.g. Webspace:
">100", "<2048" or "=1234"
+ Usage of an activation code instead of password reset
+ Enable usage of php-slowlog for FPM users
+ Switch database implementation to PDO
+ split tickets in pages on overview and correct sorting
+ make vhost-query of webserver-crons mariadb-compatible
+ when using DKIM and no MX server is given, also add a
dkim-TXT entry for the 'mail' a-record
+ fix hardcoded sendmail_path config option in PHP-FPM
pool config
- upstream upragde to version 0.9.30
+ SSL certificates should be settable per domain
+ Allow multiple IPs (IPv4/IPv6) to be used on one domain
+ Userpanel: Show size of mail accounts
+ Show phpinfo() in the admin-panel
+ fix SSL-redirect on non-standard SSL-ip/ports
+ Improve wildcard/www-alias domain-settings for admins
and customers
+ remove build-in logrotate feature - provide
logrotate-config-template instead
- fix wrong alias in default-froxlor-server.conf to froxlor


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-19

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (noarch):

froxlor-0.9.31-7.1


References:

https://bugzilla.novell.com/846355


< Previous Next >
This Thread
  • No further messages