Mailinglist Archive: opensuse-updates (96 mails)

< Previous Next >
openSUSE-SU-2013:1132-1:
openSUSE Security Update:
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:1132-1
Rating: low
References: #824517
Cross-References: CVE-2013-2174
Affected Products:
openSUSE 12.3
openSUSE 12.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

No description available.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-552

- openSUSE 12.2:

zypper in -t patch openSUSE-2013-552

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

curl-7.28.1-4.17.1
curl-debuginfo-7.28.1-4.17.1
curl-debugsource-7.28.1-4.17.1
libcurl-devel-7.28.1-4.17.1
libcurl4-7.28.1-4.17.1
libcurl4-debuginfo-7.28.1-4.17.1

- openSUSE 12.3 (x86_64):

libcurl4-32bit-7.28.1-4.17.1
libcurl4-debuginfo-32bit-7.28.1-4.17.1

- openSUSE 12.2 (i586 x86_64):

curl-7.25.0-2.16.1
curl-debuginfo-7.25.0-2.16.1
curl-debugsource-7.25.0-2.16.1
libcurl-devel-7.25.0-2.16.1
libcurl4-7.25.0-2.16.1
libcurl4-debuginfo-7.25.0-2.16.1

- openSUSE 12.2 (x86_64):

libcurl4-32bit-7.25.0-2.16.1
libcurl4-debuginfo-32bit-7.25.0-2.16.1


References:

http://support.novell.com/security/cve/CVE-2013-2174.html
https://bugzilla.novell.com/824517


< Previous Next >
This Thread
  • No further messages