Mailinglist Archive: opensuse-updates (200 mails)

< Previous Next >
openSUSE-SU-2013:1090-1: moderate: update for python-keystoneclient
openSUSE Security Update: update for python-keystoneclient
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:1090-1
Rating: moderate
References: #817415
Cross-References: CVE-2013-2013
Affected Products:
openSUSE 12.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update of python-keystoneclient fixes a security
vulnerability.
- Add CVE-2013-2013.patch: allow secure user password
update (CVE-2013-2013, bnc#817415).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-541

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (noarch):

python-keystoneclient-0.2.1.3.gd37a3fb+git.1357543650.d37a3fb-2.8.1
python-keystoneclient-doc-0.2.1.3.gd37a3fb+git.1357543650.d37a3fb-2.8.1
python-keystoneclient-test-0.2.1.3.gd37a3fb+git.1357543650.d37a3fb-2.8.1


References:

http://support.novell.com/security/cve/CVE-2013-2013.html
https://bugzilla.novell.com/817415


< Previous Next >
List Navigation
This Thread
  • No further messages