Mailinglist Archive: opensuse-updates (200 mails)

< Previous Next >
openSUSE-RU-2013:0895-1: important: NetworkManager: works with UPower again
openSUSE Recommended Update: NetworkManager: works with UPower again
______________________________________________________________________________

Announcement ID: openSUSE-RU-2013:0895-1
Rating: important
References: #816992 #817585
Affected Products:
openSUSE 12.3
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update fixes the following issue with NetworkManager:
- bnc#816992: Fix NetworkManager after UPower was broken
with the last pm-utils update
- bnc#817585: probe the RADIUS server with the user
credential since there are some servers reject anonymous
probes


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-418

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

NetworkManager-0.9.6.4-5.12.2
NetworkManager-debuginfo-0.9.6.4-5.12.2
NetworkManager-debugsource-0.9.6.4-5.12.2
NetworkManager-devel-0.9.6.4-5.12.2
NetworkManager-gnome-0.9.6.4-2.9.2
NetworkManager-gnome-debuginfo-0.9.6.4-2.9.2
NetworkManager-gnome-debugsource-0.9.6.4-2.9.2
libnm-glib-vpn1-0.9.6.4-5.12.2
libnm-glib-vpn1-debuginfo-0.9.6.4-5.12.2
libnm-glib4-0.9.6.4-5.12.2
libnm-glib4-debuginfo-0.9.6.4-5.12.2
libnm-gtk-devel-0.9.6.4-2.9.2
libnm-gtk0-0.9.6.4-2.9.2
libnm-gtk0-debuginfo-0.9.6.4-2.9.2
libnm-util2-0.9.6.4-5.12.2
libnm-util2-debuginfo-0.9.6.4-5.12.2
typelib-1_0-NMClient-1_0-0.9.6.4-5.12.2
typelib-1_0-NetworkManager-1_0-0.9.6.4-5.12.2

- openSUSE 12.3 (x86_64):

NetworkManager-devel-32bit-0.9.6.4-5.12.2
libnm-glib-vpn1-32bit-0.9.6.4-5.12.2
libnm-glib-vpn1-debuginfo-32bit-0.9.6.4-5.12.2
libnm-glib4-32bit-0.9.6.4-5.12.2
libnm-glib4-debuginfo-32bit-0.9.6.4-5.12.2
libnm-util2-32bit-0.9.6.4-5.12.2
libnm-util2-debuginfo-32bit-0.9.6.4-5.12.2

- openSUSE 12.3 (noarch):

NetworkManager-gnome-lang-0.9.6.4-2.9.2
NetworkManager-lang-0.9.6.4-5.12.2


References:

https://bugzilla.novell.com/816992
https://bugzilla.novell.com/817585


< Previous Next >
This Thread
  • No further messages