Mailinglist Archive: opensuse-updates (200 mails)

< Previous Next >
openSUSE-RU-2013:0890-1: yast2-squid: Do not block squid configuration if SuSEfirewall can't be read
openSUSE Recommended Update: yast2-squid: Do not block squid configuration
if SuSEfirewall can't be read
______________________________________________________________________________

Announcement ID: openSUSE-RU-2013:0890-1
Rating: low
References: #808722
Affected Products:
openSUSE 12.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This udpate fixes the following issue with yast2-squid:
- bnc#808722: Do not block squid configuration if
SuSEfirewall can't be read


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-380

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

yast2-squid-2.21.2.1-8.4.1
yast2-squid-debuginfo-2.21.2.1-8.4.1
yast2-squid-debugsource-2.21.2.1-8.4.1


References:

https://bugzilla.novell.com/808722


< Previous Next >
This Thread
  • No further messages