Mailinglist Archive: opensuse-updates (111 mails)

< Previous Next >
openSUSE-SU-2013:0567-1: fail2ban: fixed a startup and security issue
openSUSE Security Update: fail2ban: fixed a startup and security issue
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:0567-1
Rating: low
References: #790557 #794953
Cross-References: CVE-2012-5642
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:


This update of fail2ban fixes a startup related
startup-problem and a security problem fixed upstream
(CVE-2012-5642).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2013-52

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (noarch):

fail2ban-0.8.4-18.1


References:

http://support.novell.com/security/cve/CVE-2012-5642.html
https://bugzilla.novell.com/790557
https://bugzilla.novell.com/794953


< Previous Next >
This Thread
  • No further messages