Mailinglist Archive: opensuse-updates (119 mails)

< Previous Next >
openSUSE-SU-2013:0563-1: moderate: clamav: 0.97.7 update
openSUSE Security Update: clamav: 0.97.7 update
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:0563-1
Rating: moderate
References: #809945
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:

clamav was updated to version 0.97.7 (bnc#809945) and
contains several hardening fixes which might be security
issues.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2013-50

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

clamav-0.97.7-17.1
clamav-debuginfo-0.97.7-17.1
clamav-debugsource-0.97.7-17.1

- openSUSE 11.4 (noarch):

clamav-db-0.97.7-17.1


References:

https://bugzilla.novell.com/809945


< Previous Next >
This Thread
  • No further messages