Mailinglist Archive: opensuse-updates (119 mails)

< Previous Next >
openSUSE-SU-2013:0523-1: moderate: krb5: security fix for PKINIT plugin
openSUSE Security Update: krb5: security fix for PKINIT plugin
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:0523-1
Rating: moderate
References: #806715
Cross-References: CVE-2013-1415
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


krb5 was updated to fix a security issues in PKINIT:
- fix PKINIT null pointer deref (CVE-2013-1415 bnc#806715)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2013-47

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

krb5-1.8.3-55.1
krb5-client-1.8.3-55.1
krb5-client-debuginfo-1.8.3-55.1
krb5-debuginfo-1.8.3-55.1
krb5-debugsource-1.8.3-55.1
krb5-devel-1.8.3-55.1
krb5-plugin-kdb-ldap-1.8.3-55.1
krb5-plugin-kdb-ldap-debuginfo-1.8.3-55.1
krb5-plugin-preauth-pkinit-1.8.3-55.1
krb5-plugin-preauth-pkinit-debuginfo-1.8.3-55.1
krb5-server-1.8.3-55.1
krb5-server-debuginfo-1.8.3-55.1

- openSUSE 11.4 (x86_64):

krb5-32bit-1.8.3-55.1
krb5-debuginfo-32bit-1.8.3-55.1
krb5-devel-32bit-1.8.3-55.1

- openSUSE 11.4 (ia64):

krb5-debuginfo-x86-1.8.3-55.1
krb5-x86-1.8.3-55.1


References:

http://support.novell.com/security/cve/CVE-2013-1415.html
https://bugzilla.novell.com/806715


< Previous Next >
This Thread
  • No further messages