Mailinglist Archive: opensuse-updates (119 mails)

< Previous Next >
openSUSE-RU-2013:0418-1: cmis-client: Include proxy settings parser into libcmis library
openSUSE Recommended Update: cmis-client: Include proxy settings parser into
libcmis library
______________________________________________________________________________

Announcement ID: openSUSE-RU-2013:0418-1
Rating: low
References:
Affected Products:
openSUSE 12.3
______________________________________________________________________________

An update that has 0 recommended fixes can now be installed.

Description:

This update fixes the following issue for cmis-client:
- Include proxy settings parser into libcmis library to
allow other depending projects to use it. This is for
example used by latest libreoffice.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-190

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

cmis-client-0.3.0-2.5.1
cmis-client-debuginfo-0.3.0-2.5.1
cmis-client-debugsource-0.3.0-2.5.1
libcmis-0_3-3-0.3.0-2.5.1
libcmis-0_3-3-debuginfo-0.3.0-2.5.1
libcmis-c-0_3-3-0.3.0-2.5.1
libcmis-c-0_3-3-debuginfo-0.3.0-2.5.1
libcmis-c-devel-0.3.0-2.5.1
libcmis-devel-0.3.0-2.5.1


References:



< Previous Next >
This Thread
  • No further messages