Mailinglist Archive: opensuse-updates (94 mails)

< Previous Next >
openSUSE-RU-2013:0180-1: udisks2: requires gptfdisk now
openSUSE Recommended Update: udisks2: requires gptfdisk now
______________________________________________________________________________

Announcement ID: openSUSE-RU-2013:0180-1
Rating: low
References: #796853
Affected Products:
openSUSE 12.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following issue for udisks2:
- bnc#796853: udisks2 needs gptfdisk to edit GPT tables.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2013-25

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

libudisks2-0-1.97.0-2.9.1
libudisks2-0-debuginfo-1.97.0-2.9.1
typelib-1_0-UDisks-2_0-1.97.0-2.9.1
udisks2-1.97.0-2.9.1
udisks2-debuginfo-1.97.0-2.9.1
udisks2-debugsource-1.97.0-2.9.1
udisks2-devel-1.97.0-2.9.1

- openSUSE 12.2 (noarch):

udisks2-lang-1.97.0-2.9.1


References:

https://bugzilla.novell.com/796853


< Previous Next >
This Thread
  • No further messages