Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-RU-2012:1689-1: yast2-kerberos-client: Two bugfixes
openSUSE Recommended Update: yast2-kerberos-client: Two bugfixes
______________________________________________________________________________

Announcement ID: openSUSE-RU-2012:1689-1
Rating: low
References: #778513 #792415
Affected Products:
openSUSE 12.2
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update fixes the following issues for
yast2-kerberos-client:
- bnc#792415: read available Kerberos options from sssd if
sssd is configured
- bnc#778513: save Kerberos expert options to sssd.conf as
well


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2012-882

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (noarch):

yast2-kerberos-client-2.22.4-2.8.1


References:

https://bugzilla.novell.com/778513
https://bugzilla.novell.com/792415


< Previous Next >
This Thread
  • No further messages