Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-RU-2012:1662-1: moderate: cups: fix to support duplex printing on PS printers
openSUSE Recommended Update: cups: fix to support duplex printing on PS
printers
______________________________________________________________________________

Announcement ID: openSUSE-RU-2012:1662-1
Rating: moderate
References: #776080
Affected Products:
openSUSE 12.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

Due to a missing build dependency duplex printing on
Postscript printers was broken.

This update fixes this issue.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2012-864

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

cups-1.5.3-2.4.1
cups-client-1.5.3-2.4.1
cups-client-debuginfo-1.5.3-2.4.1
cups-ddk-1.5.3-2.4.1
cups-ddk-debuginfo-1.5.3-2.4.1
cups-debuginfo-1.5.3-2.4.1
cups-debugsource-1.5.3-2.4.1
cups-devel-1.5.3-2.4.1
cups-libs-1.5.3-2.4.1
cups-libs-debuginfo-1.5.3-2.4.1

- openSUSE 12.2 (x86_64):

cups-libs-32bit-1.5.3-2.4.1
cups-libs-debuginfo-32bit-1.5.3-2.4.1


References:

https://bugzilla.novell.com/776080


< Previous Next >
This Thread
  • No further messages