Mailinglist Archive: opensuse-updates (94 mails)

< Previous Next >
openSUSE-RU-2012:1575-1: moderate: PackageKit: Fix bnc#747751
openSUSE Recommended Update: PackageKit: Fix bnc#747751
______________________________________________________________________________

Announcement ID: openSUSE-RU-2012:1575-1
Rating: moderate
References: #747751
Affected Products:
openSUSE 12.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following issue for PackageKit:
- bnc#747751:
- Edition compare wrong.
- Don't need default recommandation.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2012-813

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

PackageKit-0.7.4-2.16.1
PackageKit-backend-zypp-0.7.4-2.16.1
PackageKit-backend-zypp-debuginfo-0.7.4-2.16.1
PackageKit-browser-plugin-0.7.4-2.16.1
PackageKit-browser-plugin-debuginfo-0.7.4-2.16.1
PackageKit-debuginfo-0.7.4-2.16.1
PackageKit-debugsource-0.7.4-2.16.1
PackageKit-devel-0.7.4-2.16.1
PackageKit-devel-debuginfo-0.7.4-2.16.1
PackageKit-gstreamer-plugin-0.7.4-2.16.1
PackageKit-gstreamer-plugin-debuginfo-0.7.4-2.16.1
PackageKit-gtk3-module-0.7.4-2.16.1
PackageKit-gtk3-module-debuginfo-0.7.4-2.16.1
libpackagekit-glib2-14-0.7.4-2.16.1
libpackagekit-glib2-14-debuginfo-0.7.4-2.16.1
libpackagekit-glib2-devel-0.7.4-2.16.1
libpackagekit-qt2-2-0.7.4-2.16.1
libpackagekit-qt2-2-debuginfo-0.7.4-2.16.1
libpackagekit-qt2-devel-0.7.4-2.16.1
typelib-1_0-PackageKitGlib-1_0-0.7.4-2.16.1
typelib-1_0-PackageKitPlugin-1_0-0.7.4-2.16.1

- openSUSE 12.2 (x86_64):

libpackagekit-glib2-14-32bit-0.7.4-2.16.1
libpackagekit-glib2-14-debuginfo-32bit-0.7.4-2.16.1
libpackagekit-glib2-devel-32bit-0.7.4-2.16.1
libpackagekit-qt2-2-32bit-0.7.4-2.16.1
libpackagekit-qt2-2-debuginfo-32bit-0.7.4-2.16.1
libpackagekit-qt2-devel-32bit-0.7.4-2.16.1

- openSUSE 12.2 (noarch):

PackageKit-branding-upstream-0.7.4-2.16.1
PackageKit-lang-0.7.4-2.16.1


References:

https://bugzilla.novell.com/747751


< Previous Next >
This Thread
  • No further messages