Mailinglist Archive: opensuse-updates (94 mails)

< Previous Next >
openSUSE-RU-2012:1527-1: postgresql: adjust obsoletes and versioning to resolve conflicts
openSUSE Recommended Update: postgresql: adjust obsoletes and versioning to
resolve conflicts
______________________________________________________________________________

Announcement ID: openSUSE-RU-2012:1527-1
Rating: low
References: #789562
Affected Products:
openSUSE 12.2
openSUSE 12.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


The previous package split caused some issues with
packages requiring postgresql-devel, making this
requirement cause a conflict due the obsolete/requires
chain.

This update adjusts this.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2012-800

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-800

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

libecpg6-9.1.6-8.1
libecpg6-debuginfo-9.1.6-8.1
libpq5-9.1.6-8.1
libpq5-debuginfo-9.1.6-8.1
postgresql-9.1.6+9.1-7.16.1
postgresql-contrib-9.1.6+9.1-7.16.1
postgresql-devel-9.1.6+9.1-7.16.1
postgresql-plperl-9.1.6+9.1-7.16.1
postgresql-plpython-9.1.6+9.1-7.16.1
postgresql-pltcl-9.1.6+9.1-7.16.1
postgresql-server-9.1.6+9.1-7.16.1
postgresql91-9.1.6-8.1
postgresql91-contrib-9.1.6-8.1
postgresql91-contrib-debuginfo-9.1.6-8.1
postgresql91-debuginfo-9.1.6-8.1
postgresql91-debugsource-9.1.6-8.1
postgresql91-devel-9.1.6-8.1
postgresql91-devel-debuginfo-9.1.6-8.1
postgresql91-libs-debugsource-9.1.6-8.1
postgresql91-plperl-9.1.6-8.1
postgresql91-plperl-debuginfo-9.1.6-8.1
postgresql91-plpython-9.1.6-8.1
postgresql91-plpython-debuginfo-9.1.6-8.1
postgresql91-pltcl-9.1.6-8.1
postgresql91-pltcl-debuginfo-9.1.6-8.1
postgresql91-server-9.1.6-8.1
postgresql91-server-debuginfo-9.1.6-8.1

- openSUSE 12.2 (x86_64):

libecpg6-32bit-9.1.6-8.1
libecpg6-debuginfo-32bit-9.1.6-8.1
libpq5-32bit-9.1.6-8.1
libpq5-debuginfo-32bit-9.1.6-8.1
postgresql91-devel-32bit-9.1.6-8.1
postgresql91-devel-debuginfo-32bit-9.1.6-8.1

- openSUSE 12.2 (noarch):

postgresql-docs-9.1.6+9.1-7.16.1
postgresql91-docs-9.1.6-8.1

- openSUSE 12.1 (i586 x86_64):

libecpg6-9.1.6-13.1
libecpg6-debuginfo-9.1.6-13.1
libpq5-9.1.6-13.1
libpq5-debuginfo-9.1.6-13.1
postgresql-9.1.6+9.1-3.18.1
postgresql-contrib-9.1.6+9.1-3.18.1
postgresql-devel-9.1.6+9.1-3.18.1
postgresql-plperl-9.1.6+9.1-3.18.1
postgresql-plpython-9.1.6+9.1-3.18.1
postgresql-pltcl-9.1.6+9.1-3.18.1
postgresql-server-9.1.6+9.1-3.18.1
postgresql91-9.1.6-13.1
postgresql91-contrib-9.1.6-13.1
postgresql91-contrib-debuginfo-9.1.6-13.1
postgresql91-debuginfo-9.1.6-13.1
postgresql91-debugsource-9.1.6-13.1
postgresql91-devel-9.1.6-13.1
postgresql91-devel-debuginfo-9.1.6-13.1
postgresql91-libs-debugsource-9.1.6-13.1
postgresql91-plperl-9.1.6-13.1
postgresql91-plperl-debuginfo-9.1.6-13.1
postgresql91-plpython-9.1.6-13.1
postgresql91-plpython-debuginfo-9.1.6-13.1
postgresql91-pltcl-9.1.6-13.1
postgresql91-pltcl-debuginfo-9.1.6-13.1
postgresql91-server-9.1.6-13.1
postgresql91-server-debuginfo-9.1.6-13.1

- openSUSE 12.1 (x86_64):

libecpg6-32bit-9.1.6-13.1
libecpg6-debuginfo-32bit-9.1.6-13.1
libpq5-32bit-9.1.6-13.1
libpq5-debuginfo-32bit-9.1.6-13.1
postgresql91-devel-32bit-9.1.6-13.1
postgresql91-devel-debuginfo-32bit-9.1.6-13.1

- openSUSE 12.1 (noarch):

postgresql-docs-9.1.6+9.1-3.18.1
postgresql91-docs-9.1.6-13.1

- openSUSE 12.1 (ia64):

libecpg6-debuginfo-x86-9.1.6-13.1
libecpg6-x86-9.1.6-13.1
libpq5-debuginfo-x86-9.1.6-13.1
libpq5-x86-9.1.6-13.1
postgresql91-devel-debuginfo-x86-9.1.6-13.1


References:

https://bugzilla.novell.com/789562


< Previous Next >
This Thread
  • No further messages