Mailinglist Archive: opensuse-updates (94 mails)

< Previous Next >
openSUSE-RU-2012:1498-1: vim-plugins: fix for quilt-plugin
openSUSE Recommended Update: vim-plugins: fix for quilt-plugin
______________________________________________________________________________

Announcement ID: openSUSE-RU-2012:1498-1
Rating: low
References: #746971
Affected Products:
openSUSE 12.2
openSUSE 12.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following issue for vim-plugins:
- Update to 0.9.7
- fix problem with line-history


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2012-783

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-783

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (noarch):

vim-plugin-NERDcommenter-2.2.2-13.6.1
vim-plugin-NERDtree-4.1.0-13.6.1
vim-plugin-a-2.18-13.6.1
vim-plugin-align-35.41-13.6.1
vim-plugin-bufexplorer-7.2.6-13.6.1
vim-plugin-calendar-2.1-13.6.1
vim-plugin-colorschemes-1.0-13.6.1
vim-plugin-colorsel-20051121-13.6.1
vim-plugin-diffchanges-0.2.6-13.6.1
vim-plugin-gitdiff-2-13.6.1
vim-plugin-gnupg-3026-13.6.1
vim-plugin-latex-20100129-13.6.1
vim-plugin-locateopen-1.3-13.6.1
vim-plugin-matchit-1.13.2-13.6.1
vim-plugin-matrix-1.10-13.6.1
vim-plugin-minibufexpl-6.3.2-13.6.1
vim-plugin-multiplesearch-1.3-13.6.1
vim-plugin-project-1.4.1-13.6.1
vim-plugin-quilt-0.9.7-13.6.1
vim-plugin-rails-4.3-13.6.1
vim-plugin-searchcomplete-1.1-13.6.1
vim-plugin-showmarks-2.2-13.6.1
vim-plugin-snipmate-0.83-13.6.1
vim-plugin-supertab-1.0-13.6.1
vim-plugin-taglist-4.5-13.6.1
vim-plugin-tlib-0.36-13.6.1
vim-plugin-tregisters-0.2-13.6.1
vim-plugin-tselectbuffer-0.6-13.6.1
vim-plugin-tselectfiles-0.10-13.6.1
vim-plugin-utl-2.0-13.6.1
vim-plugin-vimwiki-1.1.1-13.6.1
vim-plugin-zoomwin-23-13.6.1

- openSUSE 12.1 (noarch):

vim-plugin-NERDcommenter-2.2.2-11.6.1
vim-plugin-NERDtree-4.1.0-11.6.1
vim-plugin-a-2.18-11.6.1
vim-plugin-align-35.41-11.6.1
vim-plugin-bufexplorer-7.2.6-11.6.1
vim-plugin-calendar-2.1-11.6.1
vim-plugin-colorschemes-1.0-11.6.1
vim-plugin-colorsel-20051121-11.6.1
vim-plugin-diffchanges-0.2.6-11.6.1
vim-plugin-gitdiff-2-11.6.1
vim-plugin-gnupg-3026-11.6.1
vim-plugin-latex-20100129-11.6.1
vim-plugin-locateopen-1.3-11.6.1
vim-plugin-matchit-1.13.2-11.6.1
vim-plugin-matrix-1.10-11.6.1
vim-plugin-minibufexpl-6.3.2-11.6.1
vim-plugin-multiplesearch-1.3-11.6.1
vim-plugin-project-1.4.1-11.6.1
vim-plugin-quilt-0.9.7-11.6.1
vim-plugin-rails-4.3-11.6.1
vim-plugin-searchcomplete-1.1-11.6.1
vim-plugin-showmarks-2.2-11.6.1
vim-plugin-snipmate-0.83-11.6.1
vim-plugin-supertab-1.0-11.6.1
vim-plugin-taglist-4.5-11.6.1
vim-plugin-tlib-0.36-11.6.1
vim-plugin-tregisters-0.2-11.6.1
vim-plugin-tselectbuffer-0.6-11.6.1
vim-plugin-tselectfiles-0.10-11.6.1
vim-plugin-utl-2.0-11.6.1
vim-plugin-vimwiki-1.1.1-11.6.1
vim-plugin-zoomwin-23-11.6.1


References:

https://bugzilla.novell.com/746971


< Previous Next >
This Thread
  • No further messages