Mailinglist Archive: opensuse-updates (94 mails)

< Previous Next >
openSUSE-RU-2012:1491-1: moderate: yast2-backup: Escaping shell paths that might contain spaces or special-characters
openSUSE Recommended Update: yast2-backup: Escaping shell paths that might
contain spaces or special-characters
______________________________________________________________________________

Announcement ID: openSUSE-RU-2012:1491-1
Rating: moderate
References: #776078
Affected Products:
openSUSE 12.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following issue for yast2-backup:
- bnc#776078: Escaping shell paths that might contain
spaces or special characters


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2012-779

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (noarch):

yast2-backup-2.22.2.1-2.4.1


References:

https://bugzilla.novell.com/776078


< Previous Next >
This Thread
  • No further messages