Mailinglist Archive: opensuse-updates (23 mails)

< Previous Next >
openSUSE-SU-2012:0620-1: moderate: update for gnutls
openSUSE Security Update: update for gnutls
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:0620-1
Rating: moderate
References: #752193 #753301 #754223
Cross-References: CVE-2012-1569 CVE-2012-1573 CVE-2012-1663

Affected Products:
openSUSE 12.1
______________________________________________________________________________

An update that fixes three vulnerabilities is now available.

Description:

No description available.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-277

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.1 (i586 x86_64):

gnutls-3.0.3-5.8.1
gnutls-debuginfo-3.0.3-5.8.1
gnutls-debugsource-3.0.3-5.8.1
libgnutls-devel-3.0.3-5.8.1
libgnutls-extra-devel-3.0.3-5.8.1
libgnutls-extra28-3.0.3-5.8.1
libgnutls-extra28-debuginfo-3.0.3-5.8.1
libgnutls-openssl-devel-3.0.3-5.8.1
libgnutls-openssl27-3.0.3-5.8.1
libgnutls-openssl27-debuginfo-3.0.3-5.8.1
libgnutls28-3.0.3-5.8.1
libgnutls28-debuginfo-3.0.3-5.8.1
libgnutlsxx-devel-3.0.3-5.8.1
libgnutlsxx28-3.0.3-5.8.1
libgnutlsxx28-debuginfo-3.0.3-5.8.1

- openSUSE 12.1 (x86_64):

libgnutls-devel-32bit-3.0.3-5.8.1
libgnutls28-32bit-3.0.3-5.8.1
libgnutls28-debuginfo-32bit-3.0.3-5.8.1

- openSUSE 12.1 (ia64):

libgnutls28-debuginfo-x86-3.0.3-5.8.1
libgnutls28-x86-3.0.3-5.8.1


References:

http://support.novell.com/security/cve/CVE-2012-1569.html
http://support.novell.com/security/cve/CVE-2012-1573.html
http://support.novell.com/security/cve/CVE-2012-1663.html
https://bugzilla.novell.com/752193
https://bugzilla.novell.com/753301
https://bugzilla.novell.com/754223


< Previous Next >
This Thread
  • No further messages