Mailinglist Archive: opensuse-updates (15 mails)

< Previous Next >
openSUSE-SU-2012:0609-1: moderate: update for epiphany, libsoup
openSUSE Security Update: update for epiphany, libsoup
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:0609-1
Rating: moderate
References: #758431
Cross-References: CVE-2012-2132
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

libsoup considered all ssl connections as trusted even if
no CA certificates were configured.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch openSUSE-2012-267

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

epiphany-2.30.6-14.1
epiphany-branding-upstream-2.30.6-14.1
epiphany-debuginfo-2.30.6-14.1
epiphany-debugsource-2.30.6-14.1
epiphany-devel-2.30.6-14.1
libsoup-2_4-1-2.32.2-3.12.1
libsoup-2_4-1-debuginfo-2.32.2-3.12.1
libsoup-debugsource-2.32.2-3.12.1
libsoup-devel-2.32.2-3.12.1
midori-0.3.0-7.13.1
midori-debuginfo-0.3.0-7.13.1
midori-debugsource-0.3.0-7.13.1
midori-devel-0.3.0-7.13.1

- openSUSE 11.4 (x86_64):

libsoup-2_4-1-32bit-2.32.2-3.12.1
libsoup-2_4-1-debuginfo-32bit-2.32.2-3.12.1
libsoup-devel-32bit-2.32.2-3.12.1

- openSUSE 11.4 (noarch):

epiphany-lang-2.30.6-14.1
midori-lang-0.3.0-7.13.1

- openSUSE 11.4 (ia64):

libsoup-2_4-1-debuginfo-x86-2.32.2-3.12.1
libsoup-2_4-1-x86-2.32.2-3.12.1


References:

http://support.novell.com/security/cve/CVE-2012-2132.html
https://bugzilla.novell.com/758431


< Previous Next >
This Thread
  • No further messages