Mailinglist Archive: opensuse-updates (66 mails)

< Previous Next >
openSUSE-SU-2012:0559-1: moderate: update for t1lib
openSUSE Security Update: update for t1lib
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:0559-1
Rating: moderate
References: #684802 #757961
Cross-References: CVE-2011-0433 CVE-2011-0764 CVE-2011-1552
CVE-2011-1553 CVE-2011-1554
Affected Products:
openSUSE 12.1
openSUSE 11.4
______________________________________________________________________________

An update that fixes 5 vulnerabilities is now available.

Description:

Specially crafted type1 fonts could cause memory
corruptions in t1lib


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-249

- openSUSE 11.4:

zypper in -t patch openSUSE-2012-249

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.1 (i586 x86_64):

t1lib-5.1.2-15.7.1
t1lib-debuginfo-5.1.2-15.7.1
t1lib-debugsource-5.1.2-15.7.1
t1lib-devel-5.1.2-15.7.1

- openSUSE 11.4 (i586 x86_64):

t1lib-5.1.2-16.1
t1lib-debuginfo-5.1.2-16.1
t1lib-debugsource-5.1.2-16.1
t1lib-devel-5.1.2-16.1


References:

http://support.novell.com/security/cve/CVE-2011-0433.html
http://support.novell.com/security/cve/CVE-2011-0764.html
http://support.novell.com/security/cve/CVE-2011-1552.html
http://support.novell.com/security/cve/CVE-2011-1553.html
http://support.novell.com/security/cve/CVE-2011-1554.html
https://bugzilla.novell.com/684802
https://bugzilla.novell.com/757961


< Previous Next >
This Thread
  • No further messages