Mailinglist Archive: opensuse-updates (14 mails)

< Previous Next >
openSUSE-RU-2012:0450-1: w3m: Interactive help was broken by an outdated patch
openSUSE Recommended Update: w3m: Interactive help was broken by an outdated
patch
______________________________________________________________________________

Announcement ID: openSUSE-RU-2012:0450-1
Rating: low
References: #747560
Affected Products:
openSUSE 12.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following isssue for w3m:
- 747560: Interactive help was broken by an outdated patch


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-197

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.1 (i586 x86_64):

w3m-0.5.3-139.4.2
w3m-debuginfo-0.5.3-139.4.2
w3m-debugsource-0.5.3-139.4.2
w3m-inline-image-0.5.3-139.4.2
w3m-inline-image-debuginfo-0.5.3-139.4.2


References:

https://bugzilla.novell.com/747560


< Previous Next >
This Thread
  • No further messages