Mailinglist Archive: opensuse-updates (36 mails)

< Previous Next >
openSUSE-SU-2011:1134-1: moderate: tomcat
openSUSE Security Update: tomcat
______________________________________________________________________________

Announcement ID: openSUSE-SU-2011:1134-1
Rating: moderate
References: #715991
Cross-References: CVE-2011-3190
Affected Products:
openSUSE 11.4
openSUSE 11.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

Specially crafted AJP messages could be used bypass
authentication (CVE-2011-3190).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch tomcat6-5149

- openSUSE 11.3:

zypper in -t patch tomcat6-5149

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (noarch):

tomcat6-6.0.32-7.10.1
tomcat6-admin-webapps-6.0.32-7.10.1
tomcat6-docs-webapp-6.0.32-7.10.1
tomcat6-el-1_0-api-6.0.32-7.10.1
tomcat6-javadoc-6.0.32-7.10.1
tomcat6-jsp-2_1-api-6.0.32-7.10.1
tomcat6-lib-6.0.32-7.10.1
tomcat6-servlet-2_5-api-6.0.32-7.10.1
tomcat6-webapps-6.0.32-7.10.1

- openSUSE 11.3 (noarch):

tomcat6-6.0.24-5.14.1
tomcat6-admin-webapps-6.0.24-5.14.1
tomcat6-docs-webapp-6.0.24-5.14.1
tomcat6-el-1_0-api-6.0.24-5.14.1
tomcat6-javadoc-6.0.24-5.14.1
tomcat6-jsp-2_1-api-6.0.24-5.14.1
tomcat6-lib-6.0.24-5.14.1
tomcat6-servlet-2_5-api-6.0.24-5.14.1
tomcat6-webapps-6.0.24-5.14.1


References:

http://support.novell.com/security/cve/CVE-2011-3190.html
https://bugzilla.novell.com/715991


< Previous Next >
This Thread
  • No further messages