Mailinglist Archive: opensuse-updates (50 mails)

< Previous Next >
openSUSE-RU-2011:0982-1: moderate: minicom: fix lockdev support
openSUSE Recommended Update: minicom: fix lockdev support
______________________________________________________________________________

Announcement ID: openSUSE-RU-2011:0982-1
Rating: moderate
References: #713330
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes a regression introduced by the SUSE
included lockdev patch which broke interoperability of
minicom and mgetty.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch minicom-5069

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

minicom-2.5-5.8.1


References:

https://bugzilla.novell.com/713330


< Previous Next >
List Navigation
This Thread
  • No further messages